Fiat Infotainment tweaks - Page 2 - Fiat 124 Spider Forum
 127Likes
Reply
 
Thread Tools
post #11 of 320 (permalink) Old 08-31-2016, 03:59 PM
Junior Member
 
Join Date: Aug 2016
Location: LaGrange, Georgia
Posts: 7
I have tried all except Bluetooth.
There is nothing when I fade to rear.
Something just isn't right. I didn't know if it might be a setting or software issue.
PrimaSpider81 is offline  
Sponsored Links
Advertisement
 
post #12 of 320 (permalink) Old 08-31-2016, 04:00 PM
Senior Member
 
Join Date: Jul 2016
Location: Raleigh, North Carolina
Posts: 247
Quote:
Originally Posted by PrimaSpider81 View Post
I have tried all except Bluetooth.
There is nothing when I fade to rear.
Something just isn't right. I didn't know if it might be a setting or software issue.
Id say.. back to the dealer...
canesice is offline  
post #13 of 320 (permalink) Old 08-31-2016, 04:06 PM
Junior Member
 
Join Date: Aug 2016
Location: LaGrange, Georgia
Posts: 7
I'm afraid you're right.
I'm thinking about talking to a tech rep first.
Not sure I want regular techs taking the first shot at it.
I just see posts about how great the sound is, and that's not what my experience has been.
PrimaSpider81 is offline  
post #14 of 320 (permalink) Old 08-31-2016, 04:07 PM
Junior Member
 
Join Date: Aug 2016
Location: LaGrange, Georgia
Posts: 7
Love the car, though!!!
Funny how people react to that Prima Blue when I'm out and about.
Unknownsir likes this.
PrimaSpider81 is offline  
post #15 of 320 (permalink) Old 08-31-2016, 04:40 PM
Member
 
Join Date: Aug 2016
Posts: 49
Quote:
Originally Posted by PrimaSpider81 View Post
I'm afraid you're right.
I'm thinking about talking to a tech rep first.
Not sure I want regular techs taking the first shot at it.
I just see posts about how great the sound is, and that's not what my experience has been.
My experience has been similar to yours. Not much coming out of the headrest speakers, except for phone calls or Nav guidance turn information. In general, the Audio is much inferior to what I was expecting. Very poor FM and AM reception, also. Don't know if it is a problem with my car, or if this is typical.


Alvon
Alvon Elrod is offline  
post #16 of 320 (permalink) Old 08-31-2016, 11:33 PM
Senior Member
 
drbjaz's Avatar
 
Join Date: Aug 2016
Posts: 100
Garage
Quote:
Originally Posted by Alvon Elrod View Post
My experience has been similar to yours. Not much coming out of the headrest speakers, except for phone calls or Nav guidance turn information. In general, the Audio is much inferior to what I was expecting. Very poor FM and AM reception, also. Don't know if it is a problem with my car, or if this is typical.


Alvon
I had to put a lot of the fade to the rear in order to hear the headrest speakers. It is now acceptable, though not amazing as I would have hoped.
drbjaz is offline  
post #17 of 320 (permalink) Old 09-01-2016, 08:17 AM
Senior Member
 
Chipshot's Avatar
 
Join Date: Jul 2016
Location: SE Michigan
Posts: 321
Are the head restraint speakers supposed to be subtle in, say, a surround sound sorta way?



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
Chipshot is offline  
post #18 of 320 (permalink) Old 09-06-2016, 10:41 AM
Member
 
Ladnerite's Avatar
 
Join Date: Aug 2016
Location: Delta, BC
Posts: 54
Garage
Cool Headrest speakers

Quote:
Originally Posted by Chipshot View Post
Are the head restraint speakers supposed to be subtle in, say, a surround sound sorta way?
I would agree. Just went on a nice trip up the coast highway with top down. The best sound is when front speakers and sub are loaded up. Back speakers very subtle and I don't think intended for any big booming sound.
Ladnerite is offline  
post #19 of 320 (permalink) Old 09-06-2016, 11:44 AM Thread Starter
Senior Member
 
ameridan's Avatar
 
Join Date: Jul 2016
Location: Chicagoland
Posts: 884
(Thread Starter)
In the non-Bose systems, the headrest speakers seem to be much more prominent, since there is no Centerpoint (surround sound) feature.
ameridan is online now  
post #20 of 320 (permalink) Old 09-22-2016, 03:46 AM
Member
 
Oui-Oui's Avatar
 
Join Date: Jun 2016
Location: France, Médoc
Posts: 57
Hi Ameridan,
I read your blog and wanted to dowloand the All In One, V1.5
Once it is dowloaded, I can not do anything, If I run "Choose", I got error message like in picture...
Do I do Something wrong?
Thanks
Attached Thumbnails
Click image for larger version

Name:	tweak1..jpg
Views:	313
Size:	241.5 KB
ID:	2393  
Oui-Oui is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Fiat 124 Spider Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome