Fiat 124 Spider Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
Please fix the errors highlighted in the fields below:
Username

I have tried a dozen of different names, some include numbers and some didn't and the same error occur. Can't click on google or facebook to log in either. What is the deal? Is there a problem or is login restricted?

Edit: Made a new thread and did the signup within that page and it worked. Not sure why clicking on REGISTER and doing it there didn't work out.
 

·
Registered
Joined
·
2,275 Posts
Check your password, it could be why it wont accept it.

Must be at least 10 characters
Must contain lower-case characters
Must contain upper-case characters
Must contain numbers
Must contain symbols such (&^%$#)
 

·
Registered
Joined
·
44 Posts
I had the same problem. I had to re register after not being able to log in. I am glad to be here and will start posting. We drove to PA from Md. just to see the Black Abarth auto which was advertised on line. I wanted a stick. It turned out to be a stick and was mine the next day. This car is fun as you all know.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
password was all green and I made sure to have everything req. for the password. Just mentioning a problem.

I tried yesterday to make an account with my alien laptop at home and didn't work and earlier today with my Acer work laptop at work and still didn't work.

My solution was to make a thread and at the bottom of the page, there was a create account section and that seem to work for me.
 

·
Registered
Joined
·
108 Posts
While we're on the subject. When does your profile picture pop up?
 

·
Super Moderator
Joined
·
1,210 Posts

·
Registered
Joined
·
105 Posts
I have registered (2nd May) and successfully posted in a thread today, but my introductory post I wrote yesterday said 'Pending Approval' or similar and has still not appeared - Anyone know why?
 
1 - 10 of 10 Posts
Top