Fiat 124 Spider Forum banner

221 - 240 of 244 Posts

·
Registered
Joined
·
2,738 Posts

·
Registered
Joined
·
2,738 Posts
Thanks Am
This tweak is fine to install with my package, and I thought it was an option in the Universal ver 70 package. It's just one small file. Just don't do the animated exit.
Thanks Ameridan, what about the 124 spider car. how do I put that in the animation how do I put that in.
 

·
Registered
Joined
·
1,142 Posts
frank, it's all in the step-by-step instructions (I thought you were asking about something else):

  • The first will ask if you want to use Fiat or Abarth logos and branding. Click on FIAT or ABARTH according to your choice – this will determine whether the later steps install Fiat or Abarth startup and shutdown animations and whether the Mazda CarPlay icon gets replaced with a Fiat or Abarth icon.
  • Next, you will be asked if you want to replace the Mazda startup and shutdown animations. If you answer ‘YES’, the animations will be updated – this will take a moment to complete. If you answer ‘NO’, the system will jump to the next tweak.
 

·
Registered
Joined
·
2,738 Posts
frank, it's all in the step-by-step instructions (I thought you were asking about something else):

  • The first will ask if you want to use Fiat or Abarth logos and branding. Click on FIAT or ABARTH according to your choice – this will determine whether the later steps install Fiat or Abarth startup and shutdown animations and whether the Mazda CarPlay icon gets replaced with a Fiat or Abarth icon.
  • Next, you will be asked if you want to replace the Mazda startup and shutdown animations. If you answer ‘YES’, the animations will be updated – this will take a moment to complete. If you answer ‘NO’, the system will jump to the next tweak.
Ameridan, that was done, I get the Abarth startup and Abarth shutdown, But I don't see the 124 car pic. that I posted. Is there a way to bring that pic up.

But wasn't there 2 files one for the fiat and the other for Abarth, I used the Abarth file.

Now there is a file which you choose either Fiat or Abarth. If the latter is the file to use, can you tell me"

Where this file is and can I just run it and will replace what was I had installed.
 

·
Registered
2017 Abarth 124 Spider
Joined
·
41 Posts
Frank, really sounds like you're over complicating the whole install. It shouldn't be that stressful or hard to do, especially if you are running FW 56 to begin with. Just follow the PDF instructions step-by-step slowly and all will be fine, everything you need to know is written on it in enough detail.

Hope your install is successful!

——————————————

In other news, I've got a 4th car booked in for CarPlay this Saturday, and another person enquiring - thanks again @ameridan and @68wooley!!
 

·
Registered
2020 124 Spider Abarth
Joined
·
44 Posts
Ameridan, that was done, I get the Abarth startup and Abarth shutdown, But I don't see the 124 car pic. that I posted. Is there a way to bring that pic up.

But wasn't there 2 files one for the fiat and the other for Abarth, I used the Abarth file.

Now there is a file which you choose either Fiat or Abarth. If the latter is the file to use, can you tell me"

Where this file is and can I just run it and will replace what was I had installed.
You need to use MaxdaToFiatV70AIO. This lets you choose Abarth for all of the CMU branding.
 

·
Registered
Joined
·
2,738 Posts
I think I installed the 70 Abarth boot file, instead of Mzdato Fiatv70aio. Can I install Mazdato Fiatv7aio over the 70 Abarth boot file. Or I need to do remove the 70 Abarth boot(if so how do i remove it). tia

I don't think it's in my nature to over complicate things, I rather ask the questions and be sure then do a trial and error and jam the unit.
 

·
Registered
2020 124 Spider Abarth
Joined
·
44 Posts
I think I installed the 70 Abarth boot file, instead of Mzdato Fiatv70aio. Can I install Mazdato Fiatv7aio over the 70 Abarth boot file. Or I need to do remove the 70 Abarth boot(if so how do i remove it). tia

I don't think it's in my nature to over complicate things, I rather ask the questions and be sure then do a trial and error and jam the unit.
I've been messing with the various tweaks quite a bit and have found them to be fairly forgiving. You should be OK to install over the 70 Abarth boot. Worst case you may need to re-install FW70, then do the MazdaToFiatV70AIO.
 

·
Registered
Joined
·
1,142 Posts
Frank, I just realized that image is a background image, not a boot image. Just follow the instructions for installing the background tweak [E] from my original tweaks routine. It doesn't affect memory usage, a version 70 concern, as you are merely replacing one file.
 

·
Registered
Joined
·
2,738 Posts
Frank, I just realized that image is a background image, not a boot image. Just follow the instructions for installing the background tweak [E] from my original tweaks routine. It doesn't affect memory usage, a version 70 concern, as you are merely replacing one file.
should I use your 1.51 or the 2.86 version. tia
 

·
Registered
Joined
·
2,738 Posts
Well I think I finalied the softwar car play instalation. You need to carefuly read the instructions over and over but everything went OK, certain confusing on the tweaks, cause once installed and checked them, although the Apps were there they weren't working.
So today, took the car to see a friend. Then after a couple hours got inside the car and they were working. So, so far everything seems be working even the boot animation(saw my abarth). So now the only update to be done is the Gracenot v9.

Next Tuesday, my kit should be arriving from Aliexpress. they said 7-16 days well they're in the range although they had 2 holidays there.

I will still monitor the applications to make sure they're still working well.

Thanks again Ameridan and 60Woosley for their documentations and others for being patient on my posting.
 
  • Like
Reactions: Mike34 and ameridan

·
Registered
Joined
·
2,738 Posts
Either one.
I was getting this message on the start, where it asks you to AGREE, but no intervention. So, I went to tweaks 1.51 and selected M (remove diclaimer completely. I created the tweak on SD file and inserted and everything went smoothly.
It rebooted and the apps got displayed on the infotain....... I went to see in the Apps and it the infota.... froze. shut the car off and removed again. even on the Nav it gave me blank scree but it froze.
how can I put the Disclaimer back or what shoud I do so the infotaim.... doesn't freeze
 

·
Registered
2017 Abarth 124 Spider
Joined
·
41 Posts
I was getting this message on the start, where it asks you to AGREE, but no intervention. So, I went to tweaks 1.51 and selected M (remove diclaimer completely. I created the tweak on SD file and inserted and everything went smoothly.
It rebooted and the apps got displayed on the infotain....... I went to see in the Apps and it the infota.... froze. shut the car off and removed again. even on the Nav it gave me blank scree but it froze.
how can I put the Disclaimer back or what shoud I do so the infotaim.... doesn't freeze
You’re using the wrong tweaks, as it states in the instructions, after updating you must use MZD-AIO for any tweaks. This would then let you remove the disclaimer properly.

Unsure how you go back to having a disclaimer though.
 

·
Registered
Joined
·
2,738 Posts
But
You’re using the wrong tweaks, as it states in the instructions, after updating you must use MZD-AIO for any tweaks. This would then let you remove the disclaimer properly.

Unsure how you go back to having a disclaimer though.
That's what I thought, but Ameridan said I could use either one.
frankmar said:
should I use your 1.51 or the 2.86 version. tia
Either one.
I have a backup of when I did the major tweaks 2.85, but I do not know how to install it. I checked 2.85 and cannot find it, since it's not the last removal I did.
 

·
Registered
Joined
·
412 Posts
You’re using the wrong tweaks, as it states in the instructions, after updating you must use MZD-AIO for any tweaks. This would then let you remove the disclaimer properly.

Unsure how you go back to having a disclaimer though.
Unfortunately, the instructions only "Recommend" the MZD-AIO for any tweaks....
It really should be a little more than a recommendation....
Using the DOS tweak compiler is how I jazzed my CMU.
 

·
Registered
Joined
·
2,738 Posts
I personally dont trust anything from AliExpress but thats me. China and online aliexpress sellers arent exactly... honest... about genuine parts. They are more than happy to paste the actual PN onto their junk and sell it that way, use official pictures. I bought a genuine "Gibson" guitar from Aliexpress back in the day with a serial number and everything.

Im not saying it isnt the real part, im just saying that IMO you are taking a chance in buying from that site. My opinion. Your CMU is going to cost alot more than the 50CAD or so you are saving, to replace if this thing bricks it out.
Well got my Aliexpress package today, it came in time 7 16 days for shipping mind you take 2 day holiday in China, plus here yesterday it was Turkey day, so shipping should be 7-13 days.

This kit is real Genuine. I have pictures of package and contents. All the stuff is there.
Now next week, be ready cause I wll be installing it. So expect questions about it. LOL
and paid $129.xx US
NO TAXES AND NO DUTY:love:

Price is still at 127.xx.
 

Attachments

·
Registered
Joined
·
2,738 Posts
Once hardware installed, what procedures need to be done, to see if it's working
 
221 - 240 of 244 Posts
Top