Fiat 124 Spider Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
All,

I've had this problem since I've gotten my car back in 2017 and I'm trying to figure out if it is a buggy infotainment software problem or a defective unit.

Basically, when I start my car, I never know if I will be able to access the music files on my I-phone 8. Sometimes, it is no issue, other times, the car has an error and won't access my music through either USB port or through Bluetooth. It also won't recognize Spotify or any other of the apps. However, sometimes I can fire up Pandora and if it recognizes Pandora, I can listen to it for a bit (5-10 minutes) and then it will recognize my music files. Other times, it won't recognize Pandora either.

I took it to the dealership a few months ago and well, they claimed they couldn't get the car to replicate the problem. They guessed that it was a phone issue. They may be right.....but my 2010 Prius never had an issue with any of my Iphones, so I find it difficult to believe that programmers in 2010 wrote better software for Toyota than those in 2017 for Mazda (but I will allow that I'm speculating and have no idea if that is true or not)

So, have other people had an issue with their infotainment unit not recognizing their phone files? Mind you, I've never had an issue making or receiving a call (I'd have to confirm that when the music is down that the phone works).

Thanks!
 

·
Registered
Joined
·
4 Posts
Do you have a lot of contacts in your phone?
HI Dan - My phone has 168 contacts. Again - making calls or receiving calls has never been an issue. It is the "Authentication Failure" error that I consistently get that is so frustrating. Yesterday, I drove to get coffee and it didn't recognize my phone. On the drive back, it worked fine. On the 2 hour road trip, it worked both ways (for that I'm eternally thankful!), but I hate never knowing if I'm going to have the ability to listen to my music from my phone, bluetooth Spotify, or (sometimes) even listen to Pandora.

Thanks for any thoughts you have.

David
 

·
Registered
Joined
·
1,187 Posts
It was just a thought. If you have the option to not sync your contacts, try that temporarily to see if that makes a difference. Memory management isn't the best, and perhaps 168 contacts is pushing the limit?
 

·
Registered
Classica AT Titanium | EC Phase 1 | Forge Atmospheric BOV | aFe Axleback | Vaitrix 30psi Gauge
Joined
·
45 Posts
I've had this same issue intermittently with my iPhone 6S Plus for music, plugged in via USB -- most of the time it works, but sometimes it gives me the "authentication failure" until I unplug and re-plug it in. It never seems to have issues otherwise, including road trips for hours, although I've only used my phone for music already on my phone and no other apps or calls. I don't have a lot of contacts or sync it otherwise either, and can't seem to track it to any specific setting / configuration.
 

·
Registered
Joined
·
2,872 Posts
My S10 had problems working with the Android Auto, somewhere I read you need to Clear the Cache of the S10 to make it work with the AA. I cleared the cache, and my S10 works like charm with AA.
So maybe you need to search more and find the little thing that will make your phone work without problems with what you mentioned.
 
1 - 6 of 6 Posts
Top