Fiat 124 Spider Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
2,738 Posts
Did remove the disclaimer and Black pic background, it's still that dirty cloud pic. Anyway I am not touching any more software, I'' stick with Amazing Grace notes 8 and not updating to 9.

Next sweat will be the hardware mod.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #22 (Edited)
So I ran a couple things again, still can't get it to stay running, but I did get this log.
It appears I may have a memory problem, maybe....if those 90% are bad....Dunno

Any ideas on how to clear this up, if it is the issue?

COPY SYSTEM FOR DEBUG ANALYSIS

======================== rootfs 90% used ================================
====================== resources 26% used ===============================

======================= END OF TWEAKS INSTALLATION ======================

Filesystem Size Used Available Use% Mounted on
rootfs 477.9M 429.5M 48.4M 90% /
none 8.0M 1.1M 6.9M 14% /dev
/dev/ffx01p1 477.9M 429.5M 48.4M 90% /
none 8.0M 1.1M 6.9M 14% /dev
none 93.0M 2.9M 90.1M 3% /tmp
/dev/ffx01p4 307.1M 4.5M 302.6M 1% /tmp/mnt/data
/dev/mmcblk0p2 572.2M 116.1M 456.2M 20% /tmp/mnt/data_persist
/dev/mtdblock5 128.0K 128.0K 0 100% /config-mfg
none 30.0M 336.0K 29.7M 1% /tmp/mnt/tmp/race/database
/dev/mmcblk0p1 3.1G 814.4M 2.3G 26% /tmp/mnt/resources
/dev/sda1 14.7G 1.3G 13.4G 9% /tmp/mnt/sda1
 

·
Registered
Joined
·
412 Posts
Discussion Starter #23
OK - Fixed it...LOL...

Problem solved. Just needed a used CMU from eBay for $125... 😕
Unfortunately it is a 2019 with rev 59. .563, but the stock stuff works now.
Have another on the bench from a 2017, so depending on the revision, I'll be trying again.
 

·
Registered
Joined
·
1,257 Posts
OK - Fixed it...LOL...

Problem solved. Just needed a used CMU from eBay for $125... 😕
Unfortunately it is a 2019 with rev 59. .563, but the stock stuff works now.
Have another on the bench from a 2017, so depending on the revision, I'll be trying again.
Was the CMU from a Fiat or a Mazda? I've been thinking of obtaining one (ever since I had bricked and restored my current one) to perform experiments on. Time to do that has been a premium, currently.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #25
Was the CMU from a Fiat or a Mazda? I've been thinking of obtaining one (ever since I had bricked and restored my current one) to perform experiments on. Time to do that has been a premium, currently.
From a Fiat. Dropped in and worked fine. Just had to reset a bunch of settings. It was only the CMU, with no screen at that price, so I used my original screen, (easy swap). But it is a rev 59. -- .563, so not upgradable, as I understand it.

But, since I have the new USB hub installed, I'll get back to either fixing my first one, or trying a different one.
 

·
Registered
Joined
·
2,109 Posts
So I ran a couple things again, still can't get it to stay running, but I did get this log.
It appears I may have a memory problem, maybe....if those 90% are bad....Dunno

Any ideas on how to clear this up, if it is the issue?

COPY SYSTEM FOR DEBUG ANALYSIS

======================== rootfs 90% used ================================
====================== resources 26% used ===============================

======================= END OF TWEAKS INSTALLATION ======================

Filesystem Size Used Available Use% Mounted on
rootfs 477.9M 429.5M 48.4M 90% /
none 8.0M 1.1M 6.9M 14% /dev
/dev/ffx01p1 477.9M 429.5M 48.4M 90% /
none 8.0M 1.1M 6.9M 14% /dev
none 93.0M 2.9M 90.1M 3% /tmp
/dev/ffx01p4 307.1M 4.5M 302.6M 1% /tmp/mnt/data
/dev/mmcblk0p2 572.2M 116.1M 456.2M 20% /tmp/mnt/data_persist
/dev/mtdblock5 128.0K 128.0K 0 100% /config-mfg
none 30.0M 336.0K 29.7M 1% /tmp/mnt/tmp/race/database
/dev/mmcblk0p1 3.1G 814.4M 2.3G 26% /tmp/mnt/resources
/dev/sda1 14.7G 1.3G 13.4G 9% /tmp/mnt/sda1

Sorry been on vacation this week and not paying attention here. Those percentages are storage space used rather than memory, and about what I'd expect - there's not much spare space in there. The Carplay / Android Auto tweaks and Fiat / Abarth branding don't really use a lot of space so its not really a problem.

If you install a lot of the Mazda tweaks - the speedometer app etc, it can become an issue, but the latest versions of the Mazda installer has the option to put those in one of the disk areas with more available space for that reason.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #27
Sorry been on vacation this week and not paying attention here. Those percentages are storage space used rather than memory, and about what I'd expect - there's not much spare space in there. The Carplay / Android Auto tweaks and Fiat / Abarth branding don't really use a lot of space so its not really a problem.

If you install a lot of the Mazda tweaks - the speedometer app etc, it can become an issue, but the latest versions of the Mazda installer has the option to put those in one of the disk areas with more available space for that reason.
No worries....I just didn't have time to mess with it right now, and winter is coming. Thought it best to throw in a stock unit, and just enjoy the car until then.

Fairly certain I can still salvage the original when I get the time.

(Now that I have practice, I can remove and replace the head unit in under 30 minutes.;))
 
21 - 27 of 27 Posts
Top